Firefox hittar inte ut!

Här diskuterar vi nätverksrelaterade problem eller projekt.

Firefox hittar inte ut!

Inläggav Georgie » sön nov 07, 2010 8:06 pm

Hej!
Jag har ett litet anslutningsproblem till internet på mitt nyinstallerade Linuxmint 9. Auto eth0 är aktivt och signalerar att datorn är ansluten. Gröna lampan på routern lyser men markerar ingen aktivitet (inga blinkningar). Under auto eth0 info kan man läsa "active network connection", interface: ethernet (eth0), värden för mac-adress, driver, ip-adress mm. Allt verkar uppkopplat och normalt. Men: varken Firefox, Thunderbird eller uppdateraren kan ansluta. Det lustiga är att när jag startar systemet visar det att det finns 170 rekommenderade uppdateringar, den informationen måste det väl få någonstans ifrån, men när de ska hämtas blir det ingen anslutning.
Allt fungerar som det ska utom internet och cd-spelaren som jag lagt in en fråga om under annan rubrik.
Systemet ligger på en egen partition jämsides med Windows XP. Jag får starta om till Windows för att gå ut på nätet. Det fungerar men är irriterande. Hjälp!
/Georgie
Georgie
Lärjunge
 
Inlägg: 5
Blev medlem: ons maj 26, 2010 8:42 pm

Re: Firefox hittar inte ut!

Inläggav tux-sven » ons nov 10, 2010 12:07 am

Hej Anders.

A. Vad visar det när du vänsterklickar på nätverks-ikonen nere på panelen?
Står det att trådbundet nätverk är uppkopplat?

B. Om du högerklickar och väljer "Anslutningsinformation"??
Står det "Aktiva nätverksanslutningar"

C. Är "Aktivera nätverk" förbockat när du högerklickar på nätverks-ikonen?

D. Det är inte så att "Arbeta nedkopplad" är förkryssat under "Arkiv" i Firefox?

/Sven
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene


Återgå till Nätverk

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster

cron