(Löst) Nätproblem

Här diskuterar vi nätverksrelaterade problem eller projekt.

(Löst) Nätproblem

Inläggav tsn » mån mar 29, 2010 5:06 pm

Hej

Ladda nyligen ned Linux Mint 8, Körde som liveCD i datorn, funkade bra, så jag skrev över mitt XP.
Fick boot-problem, (no such device), men lyckades krångla mej runt detta, körde Mint ett par dagar.
Allt frid och fröjd.

Tills här om dagen, kunde inte ansluta till internet.

Kör direkt mot ADSL-modem, kör med andra datorer (windows), mot detta utan problem.

Någon som kan hjälpa en nybörjare ?
Senast redigerad av tsn ons mar 31, 2010 10:54 am, redigerad totalt 1 gång.
tsn
Nykomling
 
Inlägg: 4
Blev medlem: mån mar 22, 2010 4:44 pm

Re: Nätproblem

Inläggav tux-sven » mån mar 29, 2010 5:37 pm

Hej,
Först kan man säga att trådbundet närverk är något som verkligen alltid brukar funka direkt och fortsättningsvis åxå.

1. Det finns en nätverksikon nere till höger i panelen, Vad visar den när du vänsterklickar på den?

2. Har du haft ur Ethernet-kontakten ur datorn, kanske det då uppstått kontaktfel i själva anslutningen?

3. Windowsdatorer kan ibland låsa routern till en speciell maskin och då kommer ingen annan åt nätet. Låsningen sker i så fall genom att bara en speciell "Mac-address" har åtkomst till nätet. (Går att se om man loggar in på routern och kollar dess inställningar) Det går att ta bort den blockeringen när man är inloggad på routern.

/Sven
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Nätproblem

Inläggav tsn » mån mar 29, 2010 8:29 pm

Hej Sven.

Vänsterklick på nätikon ger texten Auto eth0 och VPN Conn..
Kablage och kontakter verkar hela..

"loggar in på routern och kollar dess inställningar" får du nog beskriva lite närmre..
Kollade i "information om nätverksansl" i vista-dator och det enda som påminde om eth0 mac-adress var
"fysisk adress", formaterad med bindestreck isf kolon..

/ Tommy
tsn
Nykomling
 
Inlägg: 4
Blev medlem: mån mar 22, 2010 4:44 pm

Re: Nätproblem

Inläggav tux-sven » mån mar 29, 2010 8:53 pm

Det är bra om det står "Trådbundet nätverk" med "Auto Eth0" under. Men står det ytterligare text under detta?
På min desktop syns alternativet "Koppla ifrån" nedanför. (Eftersom den redan ÄR ansluten)

Kommer det upp nån informationstext när du ställer cursorn på nätverksikonen?

Vad händer om du vänsterklickar på "Auto Eth0"? Kommer det fram någon mer information?

Ett bra sätt att ta reda på om felet ligger i din installerade Mint 8 eller om felet beror på routern är att prova att köra live-skivan igen. Funkar den så ligger felet i din Mint-installation, funkar den inte beror det på något i routern... ;)

/Sven
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Nätproblem

Inläggav tsn » tis mar 30, 2010 10:35 am

Hej igen. Tacksam att du håller ut !

V.klick på Auto eth0 ger sökning efter nät i ca 10sek...får sedan flagga med texten Wired Net Disconnet..

V.klick på nätikonen ser jag "släckt" text Wired net och disconnected ovanför Auto eth0..

Håller jag cursorn på nätikonen får jag texen No Connetion..

Har även provat LiveCD men med samma resultat, utan nätanslutning..

/ Tommy
tsn
Nykomling
 
Inlägg: 4
Blev medlem: mån mar 22, 2010 4:44 pm

Re: Nätproblem

Inläggav tux-sven » tis mar 30, 2010 12:57 pm

Då kan vi konstatera att det INTE beror på Linux Mint att du har tappat kontakten med internet.
Mitt förslag är att du börjar kolla routern istället.(Jag förutsätter att förbindelsen mellan router och dator är hel) Routrar är lite olika så jag kan inte vägleda dig på samma sätt när det gäller den.
Jag förmodar att du har en manual till routern, antingen som CD eller som ett tryckt häfte.
Du får nog lov att kolla i den. Det är så här att varje dator har en elektroniskt "chassinummer" som kallas Mac-adress.
Ibland vill man av säkerhetsskäl låsa fast routern mot en specifik en dator - och då anger man den datorns Mac-adress i routerns låsnings-lista.

Jag har varit ute för problemet att Windowsdatorer på något sätt själva tilldelat sig dessa privilegier. (Jag hade besök hemma en gång av en kille som absolut inte själv kan fixa till sådant. Efter det besöket fungerade inte min dator som jag hade kört med innan. Efter mycket sökande fann jag att min router hade låst sig till hans Mac-adress!! När jag stängt av Mac-adressen och hela låsningsmöjligheten fungerade min egen dator normalt igen. :D )

Kolla efter "Låsning" och "Mac-address" i manualen. Stäng sedan av den låsningsmöjligheten. Meddela gärna om hur det går..

/Sven
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Nätproblem

Inläggav tsn » tis mar 30, 2010 3:13 pm

Hej igen.

Fick igång nätet igen..Gjorde som du "fast tvärt om" kan man nästan säga.
Vi sprang om varandra i början..jag körde inte mot router utan direkt till ADSL-modemet.
Men dina kommentarer om MAC-adresser gjorde att testade med att stoppa in en ledig
router emellan modemet och datorn.

Och vips varjag online igen !!

Så någonting med MAC-adressen har det väl att göra, ser det ut som..

Har du något att tillägga får du gärna göra det, jag har mycket att lära.
Kommer säkert med fler frågor !

Tack för sällskapet !!

/ Tommy
tsn
Nykomling
 
Inlägg: 4
Blev medlem: mån mar 22, 2010 4:44 pm


Återgå till Nätverk

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 5 gäster