Huawei E367 behöver hjälp för att fungera!!

Här diskuterar vi nätverksrelaterade problem eller projekt.

Huawei E367 behöver hjälp för att fungera!!

Inläggav millan » sön jun 05, 2011 11:21 am

Hej.

Jag har idag linux mint 11 och fick igång min nya 3 modem E 367 bara om jag skriver en kommandor varje gång jag ska surfa :( i nätet!

Vet nån om de finns en kommandor så att modemet fungerar utan att man behöver skriva in varje gång man tex när man startar om dator osv? Snälla maila mig snart om nån har fått igång sin E 367 :) ..Mvh Millan
millan
Nykomling
 
Inlägg: 1
Blev medlem: lör jun 04, 2011 9:11 pm

Re: Huawei E367 behöver hjälp för att fungera!!

Inläggav tux-sven » sön jun 05, 2011 9:20 pm

Jag fixade ju precis ett sådant här modem till en granne för en tid sedan - på Mint 10. (Finns ett inlägg om det här på forumet). Hon behöver INTE skriva in något, det hoppar igång automatiskt när hon startar/loggar in på datorn. OBS, om du har automatisk inloggning fungerar det antagligen inte så.... men deet har du väl inte? ;) (Man bör inte ha automatisk inloggning av säkerhetsskäl)

Jag minns inte riktigt, men var det inte någon ruta att kryssa i, vid installationen av modemet, om man vill ha automatisk inloggning??

/Sven
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene

Re: Huawei E367 behöver hjälp för att fungera!!

Inläggav stickanbj » sön aug 07, 2011 5:17 pm

Ganska enkelt att fixa i Mint 11.
Öppna terminalen och skriv:
sudo modprobe usbserial vendor=0x12d1 product=0x1506
Kör sedan följande:
sudo gedit /etc/modules
Lägg till i slutet.
usbserial vendor=0x12d1 product=0x1506
Spara och stäng.
Nu kopplar 367:an upp när du ansluter den om du har konfigurerat anslutningen.
OBS! fungerar även vid auto-inloggning.
stickanbj
Ninja
 
Inlägg: 132
Blev medlem: ons jul 20, 2011 7:03 am

Re: Huawei E367 behöver hjälp för att fungera!!

Inläggav tux-sven » sön aug 07, 2011 9:28 pm

Konstigt, i Mint 10 kommer det direkt upp ett fönster som frågar efter PIN-koden.
När man fyllt i den hoppar allt igång - UTAN att jag behöver installera något eller skriva några kommandon i terminalfönster...
Mint 10 verkar bättre åxå i det avseendet. ;)
Användarvisningsbild
tux-sven
Ninja
 
Inlägg: 360
Blev medlem: tor nov 19, 2009 9:26 pm
Ort: Götene


Återgå till Nätverk

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster